阿里云虚拟主机对于Zend Guard Loader的支持

老唐日前使用一个dede模板制作seo教程网站时,发现需要Zend Guard Loader的支持。由于用的是虚拟主机,不知道怎么弄,提交了下阿里云的工单。得到了回复。话说免费的虚拟主机服务也这么好,果断赞一个!

阿里云售后工程师的回复:

售后工程师 : 您好, 您是要使用zend加密吗,linux系统虚拟主机默认是支持Zend Guard loader 。 服务器上的版本是Guard Loader v3.3, php5.2是Zend Optimizer v3.3.9, 5.3以上是 Zend Guard Loader v3.3。

不支持5.5,具体函数支持您可以通过探针查看虚拟机主机对PHP的支持,请您尝试更换php版本后过5分钟左右再试下,谢谢。

https://help.aliyun.com/knowledge_detail/6554997.html?spm=5176.7618386.5.1.jPiyno

如何使用phpinfo()查询轻云服务器或虚拟主机php版本及环境配置。

解决方案

使用轻云服务器或虚拟主机查看服务器支持PHP版本或其他配置信息方法如下:

1.将 php探针文件

下载到本地电脑上进行解压:

2.通过FTP将pe.php文件上传到服务器(windows 上传到FTP根路径下,linux上传到htdocs路径下)

1
3.通过临时域名”http://此处替换为主机名.my3w.com/pe.php“方式进行访问,测试效果如图:

2
以上就是老唐SEO关于阿里云虚拟主机对于Zend Guard Loader支持的介绍,本站推荐:SEO基础知识以及SEO入门教程。

avatar

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: